Service Interruption Alert - Transcript Services Integrated Student Information System Orders

Incident Report for National Student Clearinghouse

Resolved

This incident has been resolved.
Posted May 23, 2026 - 14:19 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 23, 2026 - 13:04 EDT

Investigating

The National Student Clearinghouse is experiencing technical issues with processing of integrated Transcript Services Student Information System Orders, which may impact the timely processing of these automated orders. We are currently investigating this issue and will let you know as soon as it is resolved.

We apologize for this inconvenience and are working to resolve this issue as quickly as possible.

Please note that we are unable to respond to questions sent to this email address.
Posted May 23, 2026 - 10:40 EDT
This incident affected: Transcript Services - Postsecondary (Colleges and Universities) (NextGen - school users).