Service Interruption Alert

Incident Report for National Student Clearinghouse

Resolved

The National Student Clearinghouse has resolved the technical issues we were experiencing with the services listed below. We apologize for any inconvenience this may have caused.

Thank You,
National Student Clearinghouse
Posted Jan 24, 2026 - 03:29 EST

Update

We are continuing to investigate this issue.
Posted Jan 24, 2026 - 01:35 EST

Update

We are continuing to investigate this issue.
Posted Jan 24, 2026 - 00:47 EST

Investigating

The National Student Clearinghouse is experiencing technical issues with the service(s) indicated below, which may impact users' ability to access or request information through these services. We are currently investigating this issue and will let you know as soon as it is resolved.

We apologize for this inconvenience and are working to resolve this issue as quickly as possible.

Please note that we are unable to respond to questions sent to this email address.
Posted Jan 24, 2026 - 00:13 EST
This incident affected: Postsecondary Schools - Verifications (Access issues - school users, Access issues - student or commercial requestors), Postsecondary Schools - Secure Site (Access issues - school users), Transcript Services - Postsecondary (Colleges and Universities) (Transcript Ordering Site - requestors, Track Your Order Page - requestors, Transcript Download Center - recipients, School Site Access issues - TS school users, ETX Plus - school users, NextGen - school users, Ellucian eTranscripts Orders), and Verification Services (DegreeVerify, EnrollmentVerify, DiplomaVerify - API - Background Screeners, DegreeVerify, EnrollmentVerify, DiplomaVerify - Website - Background Screeners, Insights JSON API - Enterprise Commercial).