Service Interruption Alert
Incident Report for National Student Clearinghouse
Resolved
The National Student Clearinghouse has implemented a permanent fix for one or more of the services listed below and is monitoring carefully to ensure the issue is fully resolved.
Posted Mar 15, 2024 - 14:17 EDT
Update
The National Student Clearinghouse is experiencing technical issues with the service(s) indicated below, which may impact users' ability to access or request information through these services. We are currently investigating this issue and will let you know as soon as it is resolved.

We apologize for this inconvenience and are working to resolve this issue as quickly as possible.

Please note that we are unable to respond to questions sent to this email address.
Posted Mar 15, 2024 - 12:21 EDT
Update
We are continuing to investigate this issue.
Posted Mar 15, 2024 - 10:33 EDT
Investigating
The National Student Clearinghouse is experiencing technical issues with the service(s) indicated below, which may impact users' ability to access or request information through these services. We are currently investigating this issue and will let you know as soon as it is resolved.

We apologize for this inconvenience and are working to resolve this issue as quickly as possible.

Please note that we are unable to respond to questions sent to this email address.
Posted Mar 15, 2024 - 10:28 EDT
This incident affected: Postsecondary Schools - Verifications (Access issues - school users, Access issues - student or commercial requestors) and Verification Services (DegreeVerify and EnrollmentVerify XML API, DegreeVerify and EnrollmentVerify Website, Insights JSON API - Enterprise Commercial, DegreeVerify 2.0 JSON API - Integrated Background Screeners, High School DiplomaVerify Website, High School DiplomaVerify JSON API - Integrated Background Screeners, Insights Legacy - Enterprise Commercial).